DigiFreq: Home | MusicTechShop | Downloads (Free Music Software) | Videos | Music | Tips | Articles | Newsletter (FREE) | Deals | Gift Shop | Issues | Recommend | News | Reviews | Discuss (Forums) | Contest | RSS Feed
SONAR X3 Power! - The Comprehensive Guide
*** Win FREE music recording software and hardware... Click Here! ***
Scott R. Garrigus' DigiFreq
Scott R. Garrigus' DigiFreq - Forums
Home | Profile | Register | New Topics | Members | Search | FAQ
 All Forums
 Unofficial Manufacturer Forums
 Cakewalk Music Software
 Cakewalk SONAR - Crash problem

* Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
* UserName: (required)
* Password: (required)
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
David Ayers Posted - 03/08/2011 : 7:29:30 PM
I've been working on a big project with no problems, then I got the notice it was closing down. I could only open in safe mode, but it wont play (nothing moves). If I load other projects, they still play fine. Any ideas? Thanks.
4   L A T E S T    R E P L I E S    (Newest First)
garrigus Posted - 03/12/2011 : 08:45:50 AM
Hi David,

Yeah, copying tracks to a new project can sometimes be a good solution. Your original project file could have become corrupt.

Glad you got it worked out...

Scott
David Ayers Posted - 03/11/2011 : 12:58:13 PM
Thanks for the comments...been on a trip.

I will take more seriously the practice of saving FREQUENTLY, and to my external HD.

Also, when I opened in Safe Mode, I clicked "No to all" on using plug-ins (reverb, which was all the plug-ins I had used). The project still wouldn't play, but I could do other things (like bounce to clips - I had one clip still with v-vocal).

In the mean time, I did a "work around": Started a new project, and copied the tracks I wanted to keep into the new project, and all has worked well.

Thanks again.
garrigus Posted - 03/09/2011 : 09:26:43 AM
In safe mode, try disabling some or all of the plug-ins in the project.

Scott
jack c. Posted - 03/09/2011 : 09:23:51 AM
for each thing/project save it many,many times in case of a crash.it might be that said project is a big one and the pc was overloaded said enough is enough.check your hd memory to see how much is left now.if ya have an external hd(in fact i recommend getting one and storing all projects and sounds on there) this stuff does take up much memory and said memory will slow/crash when there's not enough available at all times.your last sentence sounds like that project is real big or many one of the items ya added has a glich.one by one ya could eliminate items to try and find the problem.

Scott R. Garrigus' DigiFreq - Forums © 1999-2014 by Scott R. Garrigus. All Rights Reserved. Go To Top Of Page
Snitz Forums 2000
DigiFreq: Home | MusicTechShop | Downloads (Free Music Software) | Videos | Music | Tips | Articles | Newsletter (FREE) | Deals | Gift Shop | Issues | Recommend | News | Reviews | Discuss (Forums) | Contest | RSS Feed

DigiFreq is for informational purposes only. - Disclosure Statement